LibOVR requires libudev
[libs/vr.git] / Build
1 package "mspvr"
2 {
3         description "OpenGL-based virtual reality library";
4         version "0.1";
5
6         require "mspgl";
7         require "libovr";
8         require "libudev";
9
10         build_info
11         {
12                 warning_level 1;
13         };
14
15         library "mspvr"
16         {
17                 source "source";
18                 install true;
19                 install_map
20                 {
21                         map "source" "include/msp/vr";
22                 };
23         };
24 };