Add dependency to mspgui since symbols from it are used
authorMikko Rasa <tdb@tdb.fi>
Sat, 17 Sep 2016 23:33:01 +0000 (02:33 +0300)
committerMikko Rasa <tdb@tdb.fi>
Sat, 17 Sep 2016 23:33:48 +0000 (02:33 +0300)
Build

diff --git a/Build b/Build
index 06d04e0654424dd26e810538236f684ce2493d5c..33363fc3aa8f2af378918f809ccb34f7f8875558 100644 (file)
--- a/Build
+++ b/Build
@@ -4,6 +4,7 @@ package "mspvr"
        version "0.1";
 
        require "mspgl";
+       require "mspgui";
 
        feature "libovr" "Support Oculus Rift through LibOVR";