Require import module names to be identifiers
[libs/gl.git] / gl.msp.xml
index 1f7ef6259970f9c5d042e4aeeea5df44097df09b..a1787cb02f124fb3dbf0a1a2752f5025bbf43d0c 100644 (file)
             </require>
         </extension>
 
-        <!-- Stereo rendering is not supported on OpenGL ES, but I'm not
-        certain enough of its uselessness to remove the constants outright. -->
-        <extension name="GL_MSP_stereo_rendering" supported="gl">
-            <require>
-                <enum name="GL_FRONT_LEFT" />
-                <enum name="GL_FRONT_RIGHT" />
-                <enum name="GL_BACK_LEFT" />
-                <enum name="GL_BACK_RIGHT" />
-                <enum name="GL_LEFT" />
-                <enum name="GL_RIGHT" />
-            </require>
-        </extension>
-
         <!-- 1D textures are not available in OpenGL ES, but could conceivably
         be added at a later date. -->
         <extension name="GL_MSP_texture1D" supported="gl">