We are no longer compatible with 1.x, so might as well bump the version